Дополнение не может быть установлено

Понедельник, 21 декабря 2015 г.
Рубрика: Ваши вопросы
Автор: anmobian
Здравствуйте!
Пользуюсь дополнением Xtool для браузера Mozilla. Все было в порядке до недавнего времени. Пытался переустановить - вылает "это дополнение не может быть установлено, т.к. оно не было проверено".
В чем может быть проблема? И какой путь ее решения?

Комментариев: 2

  1. 26 января 2016 г. [23:03:00] | Администрация
    В данный момент модераторы мозиллы одобрили плагин и его можно устанавливать из каталога мозиллы без выполнения вышеописанных действий по ссылке https://addons.mozilla.org/ru/firefox/addon/xtool_checker/. Но для тех, кто хочет самые свежие версии - их лучше скачивать с нашего сайта, но они могут быть еще неподписанными

  2. 22 декабря 2015 г. [00:00:00] | Администрация
    Мы отправили плагин на проверку но пока оно все еще не проверено. Но решение есть:

    В строке браузера вводим about:config
    далее ищем
    xpinstall.signatures.required
    переводим кликом в false


Создание новых комментариев временно остановлено. Все вопросы присылайте на почту admin@xtool.ru

Статьи раздела: